Landstrøm lading av startbatteri på California T4?

Postinger som ikke faller under andre spesifikte modeler.
Post Reply
egronnes
Posts: 70
Joined: 01 Oct 2014, 07:55
Car: VW California Exclusive, VW CC, VW E-Golf
Location: Tau

Landstrøm lading av startbatteri på California T4?

Post by egronnes »

Er det noen som har peiling på om min 1998 T4 California Exclusive lader startbatteriet når den er koblet til landstrøm? Jeg måler ingen høyere spenning på startbatteriet, men den er vel i såfall justert for å lade etter at fritidsbatteriet er fullt? Det skal være en split-lader baki der, men jeg er såpass grønn på strøm at jeg ikke vet hva jeg snakker om hvis jeg skulle våge meg på det.
Rudeboy
-
-
Posts: 7780
Joined: 15 Mar 2005, 12:29
Car: T4b California Coach syncro
Phone: 666
Location: 59°55′58″N 10°44′03″Ø

Re: Landstrøm lading av startbatteri på California T4?

Post by Rudeboy »

Jeg bare spekulerer på at det ikke går noen lading den veien til startbatteriet. Altså at det fra (startbatteri og/eller) dynamo går lading bakover, og dett var dett.

Zenerdiode slipper igjennom spenning én vei.
Pølsetyskeren
-
-
Posts: 133
Joined: 17 Feb 2017, 20:40
Car: 2000 T4 California Coach 2,5 TDI 102 hk
Phone: 98404254
Location: Andebu Vestfold

Re: Landstrøm lading av startbatteri på California T4?

Post by Pølsetyskeren »

Jeg er temmelig sikkert på, at det er samme opplegg som i "vanlig" California. Det er nemlig ikke lading denne veien til batteriet i motorrommet. Jeg har løst det sånn, at det er Defa lader til motoren (batteriet) i motorrommet og så bruker vi en cee vinklet stikkkontakt med ekstra schuko uttak og langt defa kabel som går derfra til selveste defa pluggen.

Skal ikke dere til Tinn? Da kan du ta en titt på denne løsningen.
Hilsen Ronald
Rudeboy
-
-
Posts: 7780
Joined: 15 Mar 2005, 12:29
Car: T4b California Coach syncro
Phone: 666
Location: 59°55′58″N 10°44′03″Ø

Re: Landstrøm lading av startbatteri på California T4?

Post by Rudeboy »

Selvsagt skal man til Tinn, eneste stedet det er verdt å være nå i helga :wink:
Pølsetyskeren
-
-
Posts: 133
Joined: 17 Feb 2017, 20:40
Car: 2000 T4 California Coach 2,5 TDI 102 hk
Phone: 98404254
Location: Andebu Vestfold

Re: Landstrøm lading av startbatteri på California T4?

Post by Pølsetyskeren »

Jepp, klokken tikker :D . Vi skal bare hive alt i bilen og på tilhengeren, og da tenker jeg vi legger ut på hjul rett etter lunsjtiden 8) .
Hilsen Ronald
egronnes
Posts: 70
Joined: 01 Oct 2014, 07:55
Car: VW California Exclusive, VW CC, VW E-Golf
Location: Tau

Re: Landstrøm lading av startbatteri på California T4?

Post by egronnes »

Pølsetyskeren wrote:Skal ikke dere til Tinn? Da kan du ta en titt på denne løsningen.
Jovisst. Jeg får ta en titt da :) Jeg har vurdert et Ctek-opplegg (140 A Off Road), men det begynner å bli litt for mye opplegg i bilen nå for min smak, så jeg må bytte ut alt mot den desidert enkleste alt-i-ett-løsningen.
egronnes
Posts: 70
Joined: 01 Oct 2014, 07:55
Car: VW California Exclusive, VW CC, VW E-Golf
Location: Tau

Re: Landstrøm lading av startbatteri på California T4?

Post by egronnes »

Jeg dropper laderen fra Westfalia og går for en ny split-lader. Men nå er fritidsbatteriet modent for en skikkelig ladeomgang før vinteren. Nå har jeg tatt researchrunden og ringt dem som skal ha peiling på dette. Ctek mener min MXS 10 skal stå på "bil" når jeg lader gel-batteri. Da viser Westfalia-displayet 14,8 volt, selv om laderen er oppgitt til 14,4 v i manualen. Batterileverandøren mener jeg skal bruke AGM-innstillingen, men denne skyter opp i 15,8 volt og forblir der skummelt lenge. Noen som har en formening om hva 14,8 gjør med et gel-batteri? Batteriet er et Exide ES1600 (140 Ah). Kunne tenke meg å bruke Ctek-laderen gjennom vinteren, men nå er jeg borderline redd.

Oppdatert: Fant dette skjemaet for temperaturvariasjoner. https://www.powerstream.com/SLA.htm. Da er Ctek-laderen helt topp og et reelt alternativ til Westy-laderen.
Rudeboy
-
-
Posts: 7780
Joined: 15 Mar 2005, 12:29
Car: T4b California Coach syncro
Phone: 666
Location: 59°55′58″N 10°44′03″Ø

Re: Landstrøm lading av startbatteri på California T4?

Post by Rudeboy »

Går vekk fra der verdamte Ladegerät så snart jeg kan, har en tysk lader jeg kjøpte for noen år tilbake og den er i det minste laget i dette tiår - ikke som Phillips Portugals Ladegerät fra tidlig 90-tallet.

Nye komponenter ombord, og den skal ha utgavger til alle funksjonene i taket - noe jeg mistenker min aldrende cTEC XS25000 ikke gir, den er jo kun en lader. Og XS'en må slås på manuelt etter påkobling av landstrømmen hver gang, det er ikke samme funksjon som Westfalia leverte til oss.

Frykter fritidsbatteriet fikk seg en trøkk nå i og etter Buscamphelga men kanskje det gikk bra likevel - trodde innledningsvis at bilen ikke lader bakover, og når jeg hadde kjøla påslått gikk det mer strøm enn det isf kom til batteriet. Men etter å ha slått av kjøla, virker det likevel som om fritidsbatteriet fikk lading da vi kjørte fra Geilo og hjem igår. Krysser fingrene for at det stemmer, og at sifferene på displayet gikk oppover.

For min del får det bare være at det var tre elektrolyttkondensatorer som måtte byttes sist, til en enorm kostnad på kr. 300,- (mindre enn det). Bare å svinge loddebolten for dem som ønsker gjøre det på sin bil, men jeg gidder ikke balest mer med der Ladegerät og det er en grunn til det.

Historikken.

EDIT - for øvrig er tema nevnt i T4siden samt i etpar Westfaliatråder for øvrig, min egen om Vidvandre er én og andre attåt.
Jeg lette opp info på tyske T4forum dått de i sin tid for å "utdanne" meg på det å gå fra skjiten som står baki bilen til å ha funksjonene man opplever "alle andre" har. Det var veien jeg gikk for å finne tak i lader med fler funksjoner enn bare å være en lader - hvem gidder åpne opp skapseksjonen hver gang man har plugget i landstrømmen og slå på en bryter når strømmen skulle stått på allerede, liksom.
Buss Marius
-
-
Posts: 1918
Joined: 04 Jan 2011, 14:49
Car: 87 Karmann LT 89 T3 Syncro Camper 2000 T4 Buss nr1
Phone: 92023467
Location: Lommedalen i Bærum

Re: Landstrøm lading av startbatteri på California T4?

Post by Buss Marius »

Er det ikke bare å lage en fast montering av din MXS10 da og ev. fastmontere en 3Ah Ctek lader til startbatteriet i tillegg? Nå vet ikke jeg om dere i Westfalia har 220volt originalmonterte kontakter tilgjengelig. Men er det ikke bare å ha en eller to kontakter på 220volt systemet der Ladegeräten sitter nå og så plasere Ctek laderne der? MSX10 er vel såpass kraftig at den kan forsyne alle strømforbrukere når både kjøleskap, lys, 12v ladere i sigarettenner uttak brukes samtidig og i tillegg ha litt kapasitet til lading. Når thermostaten i kjøleskapet går av så vil den jo lade ganske mye på batteriet i tillegg. 220volten i Dennis går til 2 originale kontakter, kjøleskap og lader. Skulle ladegeraten der streike så bør jeg jo kunne koble inn en kraftig Ctek.
Rudeboy
-
-
Posts: 7780
Joined: 15 Mar 2005, 12:29
Car: T4b California Coach syncro
Phone: 666
Location: 59°55′58″N 10°44′03″Ø

Re: Landstrøm lading av startbatteri på California T4?

Post by Rudeboy »

Alt går an;

-ved å montere disse alternative laderne med svært få unntak, må en skru opp kabinett og what-not etterpå - hver gang - for å slå på laderne. Ikke akkurat noen ideell situasjon. (Hva startbatteriet angår, vil det i min verden være perfekt å montere DEFAs blokkvarmer med batterilader attåt for så å synkronisere DEFA vs Eberspächer slik at systemene oppfyller hverandre. Foran.)

I tillegg må man koble opp bøtter og spann med ledere til allerede fungerende kurser, fra en cTEC-lader eller tilsvarende lader.

Det er hva som har forhindret meg til å montere f.eks min cTEC XS25000-lader. Den andre laderen jeg kjøpte som dekker de punkt der ladegerät gjør, starter når den får strøm og har i tillegg kjøleviste(r). Uten at man må begynne å montere alskens kurser fram og tilbake og på kryss og tvers av bilen. Skal se om jeg finner link til der jeg kjøpte den, men det er nevnt i T4siden på forumet en eller annen plass.
Pølsetyskeren
-
-
Posts: 133
Joined: 17 Feb 2017, 20:40
Car: 2000 T4 California Coach 2,5 TDI 102 hk
Phone: 98404254
Location: Andebu Vestfold

Re: Landstrøm lading av startbatteri på California T4?

Post by Pølsetyskeren »

Fraron.de :wink:

@ Rudeboy: Skjønner jeg riktig, at du har fått hive ut der Ladegerät og erstattet med fraranet sin?! :mrgreen:
Hilsen Ronald
Pølsetyskeren
-
-
Posts: 133
Joined: 17 Feb 2017, 20:40
Car: 2000 T4 California Coach 2,5 TDI 102 hk
Phone: 98404254
Location: Andebu Vestfold

Re: Landstrøm lading av startbatteri på California T4?

Post by Pølsetyskeren »

egronnes wrote:Jeg dropper laderen fra Westfalia og går for en ny split-lader. Men nå er fritidsbatteriet modent for en skikkelig ladeomgang før vinteren. Nå har jeg tatt researchrunden og ringt dem som skal ha peiling på dette. Ctek mener min MXS 10 skal stå på "bil" når jeg lader gel-batteri. Da viser Westfalia-displayet 14,8 volt, selv om laderen er oppgitt til 14,4 v i manualen. Batterileverandøren mener jeg skal bruke AGM-innstillingen, men denne skyter opp i 15,8 volt og forblir der skummelt lenge. Noen som har en formening om hva 14,8 gjør med et gel-batteri? Batteriet er et Exide ES1600 (140 Ah). Kunne tenke meg å bruke Ctek-laderen gjennom vinteren, men nå er jeg borderline redd.

Oppdatert: Fant dette skjemaet for temperaturvariasjoner. https://www.powerstream.com/SLA.htm. Da er Ctek-laderen helt topp og et reelt alternativ til Westy-laderen.

Jeg har sånn en fraron lader liggendes, helt ny (bare i tilfelle) vis du er interessert, så ta kontakt.

Dessuten kan jeg anbefale sånn en waeco/ dometic perfect battery pulser til både start og bodelsbatteri. Bodelsbatterien våres er nå over fire år gammelt og holder fremdeles spenningen på 12,9 -13 V når landstrømmen er koblet fra dagen før (og uten noe kjøring)
Hilsen Ronald
Rudeboy
-
-
Posts: 7780
Joined: 15 Mar 2005, 12:29
Car: T4b California Coach syncro
Phone: 666
Location: 59°55′58″N 10°44′03″Ø

Re: Landstrøm lading av startbatteri på California T4?

Post by Rudeboy »

-Fraron, ja! Det var stedet jeg shoppa erzatsgerät fra, og steike den skal i bilen!
egronnes
Posts: 70
Joined: 01 Oct 2014, 07:55
Car: VW California Exclusive, VW CC, VW E-Golf
Location: Tau

Re: Landstrøm lading av startbatteri på California T4?

Post by egronnes »

Pølsetyskeren wrote:Jeg har sånn en fraron lader liggendes, helt ny (bare i tilfelle) vis du er interessert, så ta kontakt.
Det kunne vært interessant, men den har vel ikke solcelleinngang/ regulator, bare alternator og landjord AC? Jeg vil ha så lite ledninger som mulig. Nå rekker det med vendebrytere og reeler her. Min vakre fru skal også forstå hvordan bilen virker :D Send meg gjerne en PM med pris, så vurderer jeg det uansett.
Pølsetyskeren
-
-
Posts: 133
Joined: 17 Feb 2017, 20:40
Car: 2000 T4 California Coach 2,5 TDI 102 hk
Phone: 98404254
Location: Andebu Vestfold

Re: Landstrøm lading av startbatteri på California T4?

Post by Pølsetyskeren »

Det stemmer, det er ikke noe regulering til solarstrøm. Den er bare en fullverdig erstatning til der Ladegerät. Fordelene i forhold til originalen er temperatustyrt varmevifte og 20A ladestrøm.

Angående pris, ikke noe hemmelighet :wink: , jeg betalte 208,49€ (regning følger med) dvs. 2000 norske pluss frakten til deg. Har ikke peiling hva norske posten ønsker for det.
Hilsen Ronald
Rudeboy
-
-
Posts: 7780
Joined: 15 Mar 2005, 12:29
Car: T4b California Coach syncro
Phone: 666
Location: 59°55′58″N 10°44′03″Ø

Re: Landstrøm lading av startbatteri på California T4?

Post by Rudeboy »

(Trur jeg betalte NOK 3-400,- mer med moms.)

Tja, da må vi få Matt til å vise oss hvordan han har kobla i sin CC. Trur detta kan bli bra 8)

Solcellepanel vs lading av fritidsbatteri så ser jeg for meg å "bare" koble opp fra panel via laderegulator til fritidsbatteriet og la det være med det (eller behøver jeg en form for zenerdiode mellom solcellekrets og f.eks batteriladeren der på batteripolene ?).

EDIT - Matt sendte oss denne på alternativt nett:

https://www.instagram.com/p/Bd_H4vwhPp8 ... fkf9iz42m6

Jeg plundret endel før jeg fikk til ¨se bildet, men jeg får ikke lagret bildet..
egronnes
Posts: 70
Joined: 01 Oct 2014, 07:55
Car: VW California Exclusive, VW CC, VW E-Golf
Location: Tau

Re: Landstrøm lading av startbatteri på California T4?

Post by egronnes »

Jeg har koblet solcellene direkte gjennom MPPT-regulator i dag og det funker greit det. Men det er mye smør på flesk og jeg synes det er tullete å ha en boks for hver funksjon når det vitterlig finnes kombinerte enheter der ute. Ryddig opplegg er sexy. Jeg har også en automatisk vendebryter mellom inverter og landstrøm og et automatisk relësystem for bytting av start/fritidsbatteri for stereoen. Blir mye spaghetti hvis en ikke holder tunga rett i munnen.

Et problem med separat MPPT-kontroller og en smart batterilader, er at disse vil føle batteriets tilstand feil fordi de alltid vil være påvirket av den andres ladespenning. Det er ikke gitt at dette får et godt utfall i lengden. Displayet i Westyen vil i allefall på min bil vise noe helt annet enn det som er realistisk. Displayet har ofte vist fullt batteri, mens MPPT-kontrolleren har vist helt ned mot 40% restkapasitet. Slikt kan man da ikke leve med :)
Italjohn
-
-
Posts: 956
Joined: 26 Sep 2016, 12:23
Car: T3 1986 1,9 AAZ (TDK) AAS sperrediff
Phone: 93211119
Location: Molde
Contact:

Re: Landstrøm lading av startbatteri på California T4?

Post by Italjohn »

Min løsning på problemet.

Image
Rudeboy
-
-
Posts: 7780
Joined: 15 Mar 2005, 12:29
Car: T4b California Coach syncro
Phone: 666
Location: 59°55′58″N 10°44′03″Ø

Re: Landstrøm lading av startbatteri på California T4?

Post by Rudeboy »

Hva har du mellom hovedstrømsbryter og batteri ? Hvilken årsmodell er din T4 California ?

For all del, ikke beskriv hva du har i bildet :D
Italjohn
-
-
Posts: 956
Joined: 26 Sep 2016, 12:23
Car: T3 1986 1,9 AAZ (TDK) AAS sperrediff
Phone: 93211119
Location: Molde
Contact:

Re: Landstrøm lading av startbatteri på California T4?

Post by Italjohn »

Beklager, dette er fra min T3. http://www.vwbus.no/forum/viewtopic.php ... &start=425
Trodde "alle" her har fulgt med på tråden min. Jeg har byttet ut det lille releet som stod i originalt og bytte det med dette kraftige på 500A
Det er en lader fra Blue smart som har tre ladeutganger (jeg bruker bare to. Startbatteri og forbruks batteri)
Den dingsen som er i mellom bryter og batteri er et volt/amperemeter som måler strømforbruk ut og inn.
Det er "trådløst" slik at du kan ha hvor som helst i bilen. (Må 12v eller USB tilkobling da)
Post Reply